Installing Thunderbird



  • What is the recommended approach to install Thunderbird?
    I'm using FP2, ubuntu latest version 3



  • Are you looking at insalling TB for emails? If so have you seen Dekko 2.



  • I'm using FP2 Ubuntu Touch (OTA 3) like imub does. I've tried Dekko, but it keeps collapsing when I create new mails and I don't get it to fetch new mails (only imported mails once after dekko installation). So I'm interested in a mail client too. Otherwise my Smartphone isn't smart anymore. I only have 300MB data volume per month, which was enough for me. But if I use webmail this wounldn't be enough I guess. I've read about Anbox, maybe I could use some other android mail app. Any other suggestions?



  • @akpkreiert Hi, I'm currently using dekko2 and mostly it functions without issue after the last update.
    I have gmail accounts and those where configured straight from the app. The talktalk ones I had to adjust some of the security settings myself but I can send and receive from both.
    Try Dekko 2 again. Check everything is upto date and if you have your email account configured on another device, check those settings against the ones in Dekko 2 and change as required.



  • @Lakota I've just installed everything Ubuntu and Dekko. I also checked the update funktion in the system menu. It says everything is up to date. Is there an extra update funktion for Dekko?
    I've tried several configurations for my mail accout until I could send and receive mails. Since then I keep the same configuration but Dekko behaves different: Yesterday it didn't fetch new mails, today it does, but only the subject line, no mail content. And it keeps collapsing when i try to create an new mail. If I answer a mail, it is stable. I'm really stuck here.



  • @akpkreiert OK have a look here

    https://dekkoproject.org/forum

    This should be the official forum for all things dekko. I'm sure you'll get more specific help from there as dekko2 is still in developement.
    As for Thunderbird you can use desktop apps but you would need to install X app scope and create a libertine container to hold it. Full instructions in the ubports docs (handy app available in open app store). Pretty long winded way round and will probably only work well in convergence mode.
    Sorry I can't be of more help, I'm using nexus 5, mx4, and m10 tablet all work well for me. It might be worth checking if theres any issues specific to your device thats causing an issue.
    One last thought if your device is not on the development channel for updates, put it on that via update setting. Let your phone update and see if that has fixed anything. You can then swop back to whatever channel you want.
    Oh forgot Derek 2 will update via the open app store


  • Infrastructure

    How you will work with Thunderbird, you will need a magnifying glass and it´s not touch-optimized. It will be very unusable...



  • I have berm usimg Dekko 2 since it came out and now I am on the rc branch. I find it quite usable, but still with issue. That is only to be expected as it is still in dev mode. devis there any issue with your email sucarity policy? The reason I ask this is because when I was settling up my gmail accounts it would not work at first.I had to go onto my gmail account online and change the account security policy to allow Dekko to gain access.

    Also another thing that you could look at is installing Dekko 2 on your desktop. There you can play about with it, get account settings right and then do the same to your phone / tablet.



  • @ukphil No there's no issue. just gmail is a special cupcake and uses a different (and still to be standardised) SASL mechanism than what is normally used by email servers. There are pros & cons to using it but it will be implemented in Dekko again at some point. Just not high up my priority list right now. Patches welcome though :-)



  • Thank you for sharing your experiences. So Thunderbird on the phone is out for me (seems to be difficult to install and not really usable). For Dekko I`ve allowed access with no security anyway. I'm wondering if I am the only one with this problem. Maybe I should reinstall Ubuntu Touch and see if it works better then. I did set the settings back to default, then updated everything again, but it didn't help.


Log in to reply
 

Looks like your connection to UBports Forum was lost, please wait while we try to reconnect.