Dekko2 not sending any messages

  • BQ M10 FHD running 16.4 stable. I have installed Dekko2 from the OpenStore and configured an Outlook account. When I compose and send a message it does display "message queued". The message appears in Outbox and nothing more happens. I have detected an issue in Settings: under Mail > Accounts > (account name) > Outgoing server > Copies and folders the field named outgoing trail is empty and anything I wrote there have dissapeared when I return to that form.

    (I am traslating to english from Spanish the names in the menus. Please forgive any mistake).

  • @juangrodeja If you don't get an answer soon try again by moving it here Thank you

  • @JuanGRodeja please recheck your settings for sending mail. A commonly mistake is a wrong username. I will send someone with an outlook account here... For further assistance please paste the log somewhere.

  • @JuanGRodeja
    Hi, I have a BQ M10 FHD with Dekko 2 installed. I have an Office 365 account configured. Sending mail from my Office 365 account also gets my mail stuck in the Outbox, without actually being sent.
    In Copies and Folders the folder entitled "Outbox Folder" is also empty. I will investigate the issue further ...

    I tackled the issue. I had recently changed the password of my Office 365 account. But I had not yet updated the password in Dekko2. After updating the password both for the Incoming Server and Outgoing Server, I had to reboot the device and then I could send emails.

    So I would encourage you to check again that your settings for the Outgoing Server are indeed correct as @hummlbach suggested.

  • Thanks. Finally the problem was fixed by comparing the outgoing server settings with those in my computer, and changing them accordingly.

  • @juangrodeja can you please tell us which value you needed to adjust exactly and how? So that we can fix it in Dekkos account wizard, so that it suggests the right setting in the future...

  • STARTLS as cipher, and START SESSION as authentication method. ( I'm traslating menus entries and options from Spanish, so I apologize again for any mistake). I think that's all I had to change.

  • @juangrodeja Thanks!

Log in to reply