Radio apps

  • The internet radio app I was using on my bq 5, Flas, has stopped working after the last Ubuntu update. It loads plays for a second stops and says there is no internet connection. Is this affecting anyone else? Or just me. Can it be fixed, if not will file a bug report if others affected. Still works fine on the m10.

  • @Lakota Have now tried various radio apps from open and Ubuntu store. All do the same on the bq5hd stop after a few seconds. So now guessing its a bug so will file it later today.

  • @Lakota No. I have the same internet radio player (flas) on muy BQ 4.5, and work pretty.
    Have you the same problem with all radio channels?


  • @GIEMME All same cutting out after a few seconds. I'm on Ubuntu 15.04 r6

  • Banned

    I had similar problem once, when i had my BQ 4.5. One update ruined some internet radios, but tunein worked. Next update fixed it.

  • Still getting same issue after latest update(r7). Flas stops after about 11 secs, local radio and tunein do the same. Local says a media resource cannot be resolved, flas that there is no internet connection and tunein something similar.
    So just guessing that something is cutting the internet connection. Seem to remember this appearing Anthe Ubuntu touch forum somewhere but haven't found it yet.
    If this is an old Ubuntu bug does it still need reporting or is it known about, and is this just an issue with legacy devices and not of high importance. All still working on my m10 without issue.

  • I have always had issues with the internet connection on my E5. It would disconnect and then connect after a few minutes, every 5 minutes or so. As you can imagine, this made the phone pretty much unusable for me, so I returned back to the S5. Have you tried reformatting the phone and taking it back to original factory settings? This is the advice that I was given when I spoke to support at BQ.

  • Thanks for info. Erased and reset all. Now have clean version (r8) and yes its working again. Just installed r9 and all still seems OK. Might just have been a conflict between the updates.

Log in to reply

Looks like your connection to UBports Forum was lost, please wait while we try to reconnect.