"The" Bluetooth Thread


  • Infrastructure

    Hi,

    after my vacation and lots of frustration with the VW car kit and my BQ E5 I am opening up this thread to start collecting various issues with Bluetooth. Car kits for example:

    • BMW works
    • VW seems to work but during phone calls you sometimes loose connection AND need to reboot your phone since BT screws the whole OS
    • Ford works but even if there is no media player in the car Ubuntu thinks it can send audio data to it =)

    Please post your experiences, good and bad ones, with bluetooth here!

    Thx Florian



  • Hi Florian. You say only "car connection" or all BT devices?



  • Hi,

    so my experiences with bluetooth and cars.

    On Citroen C5 2012 MyWay (RNEG) navi unit bluetooth does not work with BQ Aguaris E4.5.
    Pairing is not successfull. If I'm very persistent and retry pairing 10 or more times, I can get it to work.
    Then everything works OK, making calls, receiving calls, audio, mic is OK until I disconnect.
    When I try to reconnect, connection is not successfull. So I have to delete pairing and start all over again.
    So at his moment BT connection with my car is pretty much useless.

    I allso have a Sony radio (don't know the model right now) in my other car, and there nothing works.
    I will try it on 2013 Ford Fiesta and will get back to you with results.

    It's nice some effort is being put into this BT problems.


  • Infrastructure

    @GIEMME No you are invited to share all BT experiences you have :)



  • With my M10 FHD, using Canonicals latest OTA for betatesters, I tested different BT keyboards they all worked fine and out of the box. Can send the models, if someone needs them.

    matthias



  • Tried the 2013 Ford Fiesta (SYNC) unit with BQ Aquaris E4.5.
    It pairs OK, reconnects OK, can make calls and receive calls. However i get no sound and the person on the other end doesn't hear me, so microphone doesn't work either.



  • I'm using BT mouse and BT keyboard (separately connected) to my Nexus 5 without any problem.



  • Citroen C4 and Nexus 5. Bluetooth connects reliably. In calls the sound across the speakers is incomprehensible. Microphone appears OK. Voice from Satnav (uNav) works OK.



  • Citroen C4 and E4.5 doesn't work.



  • @Cesar-Herrera there are many different C4 models and different bluetooth system combinations as you can see in http://www.citroen.es/tecnologia/compatibilidades-bluetooth.html

    Which model and system do you have?



  • @advocatux said in "The" Bluetooth Thread:

    you can see in http://www.citroen.es/tecnologia/compatibilidades-bluetooth.html

    It's a common one. I don't know how to say exactly the model. You have said the web site and perhaps I should ask them. In this case I should say them how is the phone.



  • On the pro5 all you hear is static on both sides they cant hear me and i cant hear them and after 10 seconds the call disconnects. Also i get the same feedback when i try to connect to onstar bluetooth in all Gm vehicles. Also it does the same on motorola, plantronics, and samsung bluetooth headsets.



  • I had problems with bt on my pro5 as a ubuntu touch,mostly phone call related (noises),as a flyme no problems at all,as ubports,back to the same as ub-touch,hopefully when you start using lineage as a base it will solve this,useful.
    i have a gt19300 s3 i still have on an Archidroid rom on installed on it -: there were alternative bt's to install there.
    He did some linux ,maybe he has some knowledge that could be useful.



  • BQ Aquaris E4.5

    BM-8810 Headphones:
    Pairing and connecting/reconnecting works. Audio playback works, microphone doesn't work, commands for pause/next/previous do not work.

    JBL Charge 3:
    Pairing and connecting/reconnecting works. Audio playback works, play/pause button doesn't work.



  • Hello

    i use BT mainly for listening music, and it works perfectly on my meizu pro5 with the Philips SHB7150FB headphone.

    I can send file from my pro5 to my old S3 under android via BT, but i can't send file from the S3 to the pro5.



  • @aenima do you unlock your pro5 file manager?



  • @wgarcia said in "The" Bluetooth Thread:

    separately connected

    you mean that you can connect only one device at a time?
    I consider this one of the most serious bugs (on a supposedly convergent device). I experienced as well this behaviour even though I dont have 100% reproducibility: 1st device connect properly, 2nd is listed as connected but is not actually working.
    Is this limitation still present in UBports build?



  • @MrHoliday No, I meant connected at the same time, both work



  • Hi Florian and all the others,
    my OPO is switching on the Bluetooth, searching and displays some found devices.
    BUT, the only devices that come up with it's obviously correct names are
    Samsung TV Series 6 and another BRAVIA, two other devices are discovered, but with the common name 'unknown' .
    On opening that i don't even get the MAC-Adress, so i can't follow up.
    My brandnew plantronics Explorer 10 Headset isn't showing up at all, as well as my Samsung GS 3.
    It looks like the BT Stack on OPO is just working in its actual release level, so not be up or down compatible.
    I didn't test about some other dev's so far, because i have another issue with OPO which requires an automatic shutdown by Batterie discharge to the end.
    I will come back and report, when i have new results.
    So long Pet



  • @advocatux yes even if i unlock it.


Log in to reply
 

Looks like your connection to UBports Forum was lost, please wait while we try to reconnect.