"The" Bluetooth Thread



  • Hello

    i use BT mainly for listening music, and it works perfectly on my meizu pro5 with the Philips SHB7150FB headphone.

    I can send file from my pro5 to my old S3 under android via BT, but i can't send file from the S3 to the pro5.



  • @aenima do you unlock your pro5 file manager?



  • @wgarcia said in "The" Bluetooth Thread:

    separately connected

    you mean that you can connect only one device at a time?
    I consider this one of the most serious bugs (on a supposedly convergent device). I experienced as well this behaviour even though I dont have 100% reproducibility: 1st device connect properly, 2nd is listed as connected but is not actually working.
    Is this limitation still present in UBports build?



  • @MrHoliday No, I meant connected at the same time, both work



  • Hi Florian and all the others,
    my OPO is switching on the Bluetooth, searching and displays some found devices.
    BUT, the only devices that come up with it's obviously correct names are
    Samsung TV Series 6 and another BRAVIA, two other devices are discovered, but with the common name 'unknown' .
    On opening that i don't even get the MAC-Adress, so i can't follow up.
    My brandnew plantronics Explorer 10 Headset isn't showing up at all, as well as my Samsung GS 3.
    It looks like the BT Stack on OPO is just working in its actual release level, so not be up or down compatible.
    I didn't test about some other dev's so far, because i have another issue with OPO which requires an automatic shutdown by Batterie discharge to the end.
    I will come back and report, when i have new results.
    So long Pet



  • @advocatux yes even if i unlock it.



  • BT connection with Pebble Time Steel works fine (turned on all the time). Occasionally it looses the connection (watch warns me about). I need to turn off/on the app to reconnect.

    BT connection with Elementary OS (Ubuntu 16.04) for file transfer works fine as well.

    BT connection with two sets of cheap headphones works fine.

    BT connection with car (Kia Niro) works fine for music streaming (from phone to car audio), browsing contacts list from phone works,
    a phone call is not possible due to high volume noise during the call (the noise is also to be heard by the call receiver - person on the phone).

    Phone: Meizu Pro 5 (with UBPorts).



  • I have a BQ M10 FHD running the UBports flash.

    I use a Logitech M535 BT mouse and at the same time I also use a Logitech BT K810 keyboard. I don't have any issues using both of these at the same time. They seem to work very well together on this BQ tablet.



  • I have my M10 connected to my BQ Bluetooth speaker. It works fine, but when the speaker is connected, the tablet speakers go off. I posted this in Touch, but to be able to keep the tablet speakers on while the Bluetooth speaker is on would be a great improvement. That way both devices can be in a separate room and you can still here the music.



  • I have a Seat Ibiza with a Garmin navigation system: https://seat.garmin.com/seat/site/productOverview
    Pairing works fine and starting a call works fine, but only in roughly 1 out of 10 tries the sound is working. Meaning the call is made, but caller and callee can neither hear each other.
    If the voice is working, the phone hangs after the call ends and has to be rebooted, before I can make a new call via BT.

    Music streaming via bluetooth is always working fine.



  • @Flohack said in "The" Bluetooth Thread:

    Hi,

    after my vacation and lots of frustration with the VW car kit and my BQ E5 I am opening up this thread to start collecting various issues with Bluetooth. Car kits for example:

    • BMW works
    • VW seems to work but during phone calls you sometimes loose connection AND need to reboot your phone since BT screws the whole OS
    • Ford works but even if there is no media player in the car Ubuntu thinks it can send audio data to it 😃

    Please post your experiences, good and bad ones, with bluetooth here!

    Thx Florian

    Hi Florian,

    We have now some 24 replies in this thread... Are you, or someone, is making a consolidated list of them and some entry in an issue tracking system?

    Thx, matthias


  • Infrastructure

    @guru yes thats what I will try to do, I wanted to first listen here whats up with bluetooth before creating a more focused tracker item.

    BR



  • @Burak said in "The" Bluetooth Thread:

    BT connection with Pebble Time Steel works fine (turned on all the time). Occasionally it looses the connection (watch warns me about). I need to turn off/on the app to reconnect.

    Same for me with my pebble time round over RockWork


  • Infrastructure

    Just tried on an Opel Zafira.... Pairing, Adressbook works. Inside calls I do not have audio or the other party can hear me. Its just sad 😞

    BR



  • My phone is a BQ E4.5. with UBports ubuntu OS. With my carkit Parrot ck3100 everyting works fine (pairing, phonebook, calling) except when calling there is no sound and the CK3100 displays a musical note with line through it.

    The problem started with OTA9

    Is there a list of working carkits?


  • Infrastructure

    @TheBird Hello,

    no sorry there is no list of working car kits or other equipment, this is the reason why I started this thread, so that we can assemble a list of things that work and that dont 😉



  • @alternatore said in "The" Bluetooth Thread:

    Dunno why my previous message was deleted

    Aren't you banned?



  • @Leppa said in "The" Bluetooth Thread:

    @alternatore said in "The" Bluetooth Thread:

    Dunno why my previous message was deleted

    Aren't you banned?

    How many times this guy altern* will post the same stuff?

    Matthias



  • Since some days my people time round is not reconnecting anymore after loosing connections. After rebooting my fp2 everything went well again. But if not rebooting even the manual connect breaks immediately after pairing...



  • @Bastos out of curiosity what is "my people time round" exactly?


Log in to reply