Possible new user with a couple of questions for the community



  • All of this is quite amazing. Thanks a lot, people. ❤
    I hope I'll give it a shot asap.
    @rocket2nfinity I'm not in the US (not by a longshot, unfortunately), but I do have a non-bootable Nexus 6P somewhere in a drawer. Is there a way to fix it?
    @AppLee I know about Qickddit. I used it on Sailfish OS, and it was fantastic! I'm glad someone ported it to UT as well. 🙂
    Also, is there an app for connecting with an Amazfit watch?



  • @branja6 If it's in bootloop then yes. Use the 4-core TWRP in the Nexus 6P thread and it will boot right up. It runs nice on 4- cores.

    If it won't power on at all, try seeing if it powers up when plugged in. If it does, then your battery needs changed.



  • @branja6 said in Possible new user with a couple of questions for the community:

    Also, is there an app for connecting with an Amazfit watch?

    Harbour-amazfish dev said recently in UBports tg group he wants a port for UT to be realized.



  • @rocket2nfinity N6P actually turned on normally. Great!
    Is the flashing procedure straightforward?
    Can I do it with a UBports Installer? How? It is on Android 8.1 and I have TWRP installed.
    My PC runs on Fedora 33.

    @libremax Amazing! It is a great SFOS app. I hope the one for UT will be equally good.



  • @rocket2nfinity I am pretty sure Nexus 5 hardware has VoLTE support (and it can be used with LineageOS or such).



  • @branja6 You need to flash the google factory image for android 7.1.2. Then you can use the installer. I'm not sure if it's been set to give you the option for 4-core or 8-core. If not, you can flash the 4-core manually. See the Nexus 6P thread



  • @dobey The hardware does, but google did not release a radio package for VoLTE because the hardware could not do the fallback to 3g requirement of Europe or the US.

    Only one market, China, released a radio package with 4g only VoLTE support. If someone knows how to modify that for global support, then the Nexus 5 could be VoLTE capable. But I have searched and searched and not been able to find a modified version of that package. It's currently china only bands



  • Hi, i am not from IT, linux is more my hobby.
    Could you please explain me differents between GSI UBports Linux on Nexus 5, and UBports on PinePhone?
    If I understand correct, linux that you can install on PinePhone is using of arm linux core, while GSI for Nexus 5 works on a base of Android.

    1.Could you please explain, what does it mean based on Android? Does it mean, that it just modified open-source Android, that launch linux on "virtual machine" ?

    2.Will i get updates for UBports on Nexus 5 ?

    3.Is using Linux on Nexus 5 will be same secure as using UBports on PinePhone, i mean if UBports for nexus 5 based on android, if i understand correct, it should be less secure, because Android 4 less secure than Android 10.

    I like linux because of less tracking and more secure(less malware, more control, ability customising)



  • Hi @plexfex
    First of all welcome on UBports forums.

    Now it's best not to hijack someone else's thread and create your own.
    I'll do it for you so you'll be notified when people answer your topic.



  • @AppLee ok,thanks for help


Log in to reply