Nexus install problems



  • @lakota doesn’t matter :))

    Now I managed to get a windows machine. With the installer I can’t get it to work too!!! It stated that I have top it the phone in bootloader mode, but actually it is.... connected... in bootloader. Of course it is unlocked and so on. Someone doesn’t want me to get Ubuntu touch right? 😕



  • @blakkmaan havn't yet tried the ubports installer myself. have you tried magic device tool while it still supports Ubports . I used the devmode version of MDT to install on an mx4 the other day. only have nexus 5 and used MDT on that but it was sometime back now. also think there have been issues with the cache needing clearing on some models.



  • @lakota with MDT I got the cache problem. It always stopped when clearing cache. Even ADB didn’t work from the Ubuntu touch recovery. Pretty stucked right now. A handy guide to flash it with fastboot manually would be great.



  • @blakkmaan Sorry to hear that. There is another post installing on nexus 5 just below yours. I tried copying it as link but cant work out how to do it on the phone.
    Its pretty long but some of the info may be useful and the last entry has a link to a youtube vid on installing using the installer. It may help. Info fir clearing the cache is here somewhere will have a look and see what comes up.



  • @blakkmaan Theres also a post on 12/11/17 about issues with using windows and ubports inst and having to use cpt, whatever that is. That might also help.
    Sorry I'm just a user of ubports really and can only point you in the direction of what I've read or tried myself. Try a search of ubports info on Github theres a detailed breakdown on installing and verioys issues on there but again not sure where.



    1. The link to a youtube video on installing using the UBports installer https://www.youtube.com/watch?v=zuLFTGkuD68

    2. @blakkmaan , Do you try autodetect mode or do you try "select your device" as shown in the video ?



  • now, almost 4 months later im still in that situation. i used manually or auto mode to try, but after that. nothings happens.



  • @blakkmaan

    The Telegram Welcome & Install group may be the best way to get effective help: https://t.me/WelcomePlus

    Did you try it ?



  • Hiya same problem here. It keeps telling me to install the Universal ADB driver which i have done now 3x and it still doesn't like me 😞
    Perhaps some more details: i'm on a pretty factory standard Win 8 laptop which does detect the device but doesn't do much else afterwards. Any help much appreciated



  • @frapie can you run adb? is adb set in your PATH?


Log in to reply