OTA2 'killed' my phone: bq E4.5 - no wifi & no mobile

  • Help!
    OTA2 boots but there is no wifi and no mobile signal!
    Closer inspection seems that wifi works but there is no icon at the top of the screen.
    Also I can make calls on my unlocked sim but no "unlock sim" function seems to be available for my primary sim and so that is locked and so unusable!!

    Any hints or advice welcome!

  • So there are no signal strength icons for sim1 sim2 or wifi.
    There is no ability to enter a pin to unlock a sim.

    I have unlocked my sim in a friends phone so can now make and receive phone calls but UBports still seems to have had a regression.

    Should I be looking to reset settings to default?
    Should I be looking to re-flash ubports from USB cable?



  • @solo
    Maybe your SIM is not recognized, now the strength icon don't appear if you have no SIM installed, try to change the SIM location and turn on again the phone.

  • I put my sims into my UBPorts E5 yesterday and have pretty much the same situation. I have two sims that I tried, a UK one and an Australian one. Both of which are unlocked and work fine in my Samsung S5 and in my Ubuntu Touch phone before.

    Now when I put either sim into either of the slots and reboot I have no signal icon at all and in settings I can see unrecognised or denied. In settings there is no carried detected and no way to select or activate my sim.

    I get my home WiFi all OK and since installing r2 I have been using that
    It was only yesterday that I thought of putting my sims in. I cannot confirm if the sims were working with r1 as I went straight to r2. However, they worked all OK on Touch.

  • @UKPhil
    Hi. I had a similar experience with my bq E4.5. But on r1 (about 2 months after update). One day everything worked OK, and the next day no SIM card was detected. I took SIM cards out and cleaned them. It took 2 or 3 retrys before I got it working again. I'm pretty sure your problem is hardware related and has nonething to do with r2.

  • @Vehi_MV thanks for that and it is good to hear you got yours working after a few tries. I was not thinking that it is hardware due to the fact that it was working fine on Touch. I will be flushing it with android and back again to see if there is any hardware issues though.

  • @UKPhil Just put a sim in my bq 5 which has not had one in for ages its on r2 now. Started it up and sim was detected straight away. So may well be sim or phone related as mentioned above. You could also try changing the channel to release candidate and try that after its updated, and say hello to the nice new stet up screen.

  • @Lakota I had not thought of changing, but what a great idea. Like you say I can say hello to the new screens. Cheers.

  • I have had a similar issue when I was syill on OTA-15 or so from Canonical. I think turning the phone completely off, swapping the sim slot and howling at the moon sorted it out for me.

  • I have solved this issue by doing System Settings ->Reset -> Erase & Reset All.

    This proves this was a software not hardware issue.
    It is also a pain in the backside as I now have to re-setup my phone.

    Double pain in the backside as I have already placed an order for a replacement Android phone! I will now have to decide which of my 2 phone I now use daily and which is the spare! HoHum... 1st world problems!

    Thanks people for your thoughts.
    Thanks UBports team for continuing the ubuntu touch journey... Great that there has been an OTA2 shame about the rough edges.

    All the best

  • Could you have been caught up in the recent huge EE outage? I've got two sims fron different providers and they both seem to work fine before and after the recent update and the change over to UBports.

  • Having the same issue denied on drop down menu for EE uk. Is there a fix for this?

  • It may be the bug #1615474

    And the solution :
    "mv .config/connectivity-service .config/connectivity-service_date"

    had worked for me.

  • I have a similar issue for Nexus5.
    Wifi works, but mobile data does not appear in the top, even tough if I pull down the top bar, I can tell that a connection has been detected.
    I can't change anymore the settings for mobile internet from 2g/3g to another option. I only shows that it is working without ever finishing.

    I guess it is a Christmas bug - to spend more time with the family and less with the phone. 😉

    And I realize that my technical english is limited:
    Also nochmal auf Deutsch: Das mobile Internet funktioniert nicht mehr. In der Statuszeile wird nur fehlende Verbindung angezeigt, wenn man diese jedoch herunter zieht, zeigt er beständig wechselnde Verbindungen (E, H, 2G, 3G, 4G) an, ohne, dass dadurch eine Internetverbindung hergestellt wird.
    Ich kann nicht mehr auswählen, ob ich eine schnelle oder eine langsame, stromsparende Internetverbindung unterwegs haben möchte. Das Telefon arbeitet, ohne dass der Kreis zu drehen aufhören würde...

  • I think I have some how removed or lost my imei number as I re-installed android and its now says IMEI INVALID...

    not sure how i can sort this mess!

Log in to reply