Dekko2 Developer Community Thread



  • I seem to be unable to get dekko2 setup on my Fairphone with 16.04. Looking at the logs it says Dekko/Mail/Stores/accounts/AccountSetup.qml:105 Error: Insufficient Arguments.
    What am I doing wrong?



  • @hummlbach Copy works 'at half' with morph-browser that is to say we can only copy blocs right now. We can't copy what's we want (i know you don't work on this issue). Hard issue i saw.

    Copy / Paste don't work at all with dekko 2 Xenial whereas it worked with dekko 2 Vivid. Very annoying to well use dekko 2 indeed.



  • @joachimvda Have you uninstalled the previous version of Dekko and deleted all the files? Have a look in .cache, .config and .local/share and delete all files dekko2.dekkan, dekko2.dekkoproject
    Reboot and reinstall Dekko, set up the mail account again, it should work.



  • If an installation of Dekko2 somehow needs a cleaned environment, it should remove or rename old content to bring it out of the way.



  • @guru you are right that it should. that doesn't necessarily mean that it successfully does so in all cases 😞



  • @domubpkm just checked that: Copy and paste works when reading messages but not in the editor. Both on xenial as well as on vivid... I don't think it has been different at anytime, so this is no regression, but nonetheless the less annoying and definitely high prio. (maybe it will take some time (2-3 months) until you see progress on dekko again, since the new telegram client is happening atm)



  • @hummlbach Thanks for your answer.

    For the copy/paste you are right : i must do a mix with 'dekko 1' vivid in which copy/paste worked fully.

    You say : maybe it will take some time (2-3 months) until you see progress on dekko again... : it's an interesting information for every dekko user.



  • Does anybody know how Dekko handles spam? For some reason I get a good amount of replies to my own e-mails caught in Dekko's spam folder. They seem to end up there instead of in the gmail spam or the spam handled by Thunderbird on my PC.



  • I had problems to save an attached file via the file manager. When I select the file manager in the app list, the file manger opens as expected. But after pressing insert nothing happens. Can anybody confirm this?
    Saving pdf's via the document viewer works perfectly!
    thx



  • Is this thread still in use or has the Dekko2 discussion moved elsewhere?

    I filed two new issues in the bug tracker:

    https://gitlab.com/dekkoproject/dekko/issues/134
    https://gitlab.com/dekkoproject/dekko/issues/135


Log in to reply